Wire up community tags portlet

Bug #336730 reported by Paul Everitt on 2009-03-02
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Tres Seaver

Bug Description

When we revisit tagging, make sure to come back and get the portlet implemented.

Paul Everitt (paul-agendaless) wrote :

Do this in a (much later) milestone, just a placeholder to prevent duplicate bug reporting.

Changed in karl3:
assignee: nobody → chrism-plope
importance: Undecided → Medium
milestone: none → m7
Paul Everitt (paul-agendaless) wrote :

Need to chat with Mike about scheduling for this week.

Changed in karl3:
assignee: chrism-plope → mike-n
milestone: m7 → m8
Changed in karl3:
assignee: mike-n → nobody
milestone: m8 → m9
Paul Everitt (paul-agendaless) wrote :

Assigning to Tres, knowing that we might not make it further into tagging this week.

Changed in karl3:
assignee: nobody → tseaver
Paul Everitt (paul-agendaless) wrote :

New week, new milestone.

Changed in karl3:
milestone: m9 → m10
Paul Everitt (paul-agendaless) wrote :

Unassign for now.

Changed in karl3:
assignee: tseaver → nobody
Paul Everitt (paul-agendaless) wrote :

Let's act as if tagging is too much for this week, we'll pull it in if things go well on everything else.

Changed in karl3:
milestone: m10 → m11
Tres Seaver (tseaver) on 2009-04-16
Changed in karl3:
assignee: nobody → tseaver
status: New → In Progress

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tres Seaver wrote:
> ** Changed in: karl3
> Status: New => In Progress
>
> ** Changed in: karl3
> Assignee: (unassigned) => Tres Seaver (tseaver)

I have checked in a lot of the machinery to make this go, but haven't
touched any UI for it yet. More next week.

Tres.
- --
===================================================================
Tres Seaver +1 540-429-0999 <email address hidden>
Palladion Software "Excellence by Design" http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJ57sz+gerLs4ltQ4RAjY/AJ4lxdDbnYOgoEcwSkDrsukzbnh7fACgkb8T
BuGtjZQZLThcntXYo9XmaMU=
=MqbG
-----END PGP SIGNATURE-----

Tres Seaver (tseaver) wrote :

I just checked in changes which make the portlet work. Note that the AJAX
tag setting stuff does not refresh the current view, which means that the portlet
is out of sync until the next page reload.

Changed in karl3:
status: In Progress → Fix Committed
Paul Everitt (paul-agendaless) wrote :

Yep, it works, neat!

--Paul

On Apr 20, 2009, at 5:25 PM, Tres Seaver wrote:

> I just checked in changes which make the portlet work. Note that
> the AJAX
> tag setting stuff does not refresh the current view, which means
> that the portlet
> is out of sync until the next page reload.
>
> ** Changed in: karl3
> Status: In Progress => Fix Committed
>
> --
> Wire up community tags portlet
> https://bugs.launchpad.net/bugs/336730
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: Fix Committed
>
> Bug description:
> When we revisit tagging, make sure to come back and get the portlet
> implemented.

Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers