Test the policies for edit-blogcomment

Bug #336501 reported by Paul Everitt on 2009-03-02
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Nat Katin-Borland

Bug Description

Changed in karl3:
importance: Undecided → Medium
milestone: none → m4

Correction:

An edit to a comment does not change the posted date.

Hmm, I just tested KARL2 and that correction is incorrect.

--Paul

On Mar 6, 2009, at 5:17 PM, Jonathan Hooper wrote:

> Correction:
>
> An edit to a comment does not change the posted date.
>
> --
> Test the policies for edit-blogcomment
> https://bugs.launchpad.net/bugs/336501
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: New
>
> Bug description:
> Confirm that the policies at http://carlos.agendaless.com/dko/policies/blog.html#edit-blog-comment
> work.

Nat Katin-Borland (nborland) wrote :

Paul is right - editing a comment will change the posting date/time in KARL2.

Changed in karl3:
status: New → Confirmed
Changed in karl3:
assignee: nobody → nborland
Changed in karl3:
status: Confirmed → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers