Test the policies for add-blogentry

Bug #336492 reported by Paul Everitt on 2009-03-02
2
Affects Status Importance Assigned to Milestone
KARL3
Medium
Nat Katin-Borland

Bug Description

Changed in karl3:
importance: Undecided → Medium
milestone: none → m4
Nat Katin-Borland (nborland) wrote :

Update from OSI:

-OSI wants to develop, with Agendaless, a set of characters/international characters to use for testing how KARL handles international characters.

-Remove first block description rule - should go in a different policy section

-Attached piece of content title should be the file name. Getting to the content should have bread crumbs associating it with a community, blog post, etc.

-Since upload size is customizable, we want to test at 5 MB and 10 MB

Changed in karl3:
status: New → Confirmed

On the first bullet, I have an issue assigned to Balazs:

   https://bugs.launchpad.net/karl3/+bug/336959

I had only intended this as a casual check. If you add more test
cases to that issue, we can do more.

--Paul

On Mar 4, 2009, at 5:06 PM, Nat Katin-Borland wrote:

> Update from OSI:
>
> -OSI wants to develop, with Agendaless, a set of
> characters/international characters to use for testing how KARL
> handles
> international characters.
>
> -Remove first block description rule - should go in a different policy
> section
>
> -Attached piece of content title should be the file name. Getting to
> the content should have bread crumbs associating it with a community,
> blog post, etc.
>
> -Since upload size is customizable, we want to test at 5 MB and 10 MB
>
> ** Changed in: karl3
> Status: New => Confirmed
>
> --
> Test the policies for add-blogentry
> https://bugs.launchpad.net/bugs/336492
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: Confirmed
>
> Bug description:
> Confirm that the policies in http://carlos.agendaless.com/dko/policies/blog.html#add-blog-entry
> work.

Paul Everitt (paul-agendaless) wrote :

Added bullets 2-3-4 to the policies.

--Paul

On Mar 4, 2009, at 5:06 PM, Nat Katin-Borland wrote:

> Update from OSI:
>
> -OSI wants to develop, with Agendaless, a set of
> characters/international characters to use for testing how KARL
> handles
> international characters.
>
> -Remove first block description rule - should go in a different policy
> section
>
> -Attached piece of content title should be the file name. Getting to
> the content should have bread crumbs associating it with a community,
> blog post, etc.
>
> -Since upload size is customizable, we want to test at 5 MB and 10 MB
>
> ** Changed in: karl3
> Status: New => Confirmed
>
> --
> Test the policies for add-blogentry
> https://bugs.launchpad.net/bugs/336492
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Porting KARL to a new architecture: Confirmed
>
> Bug description:
> Confirm that the policies in http://carlos.agendaless.com/dko/policies/blog.html#add-blog-entry
> work.

Paul Everitt (paul-agendaless) wrote :

Tested this on IE last night on carlos. Much of the functionality is there, but long list of small bugs on the various blog/email screens. I'll get with Nat this morning to schedule a walkthrough.

Changed in karl3:
assignee: nobody → nborland
Nat Katin-Borland (nborland) wrote :

Since I wasn't able to test attachments yet, I'm going to leave as In-Progress, but all other bugs have been submitted.

Changed in karl3:
status: Confirmed → In Progress
Nat Katin-Borland (nborland) wrote :

Attachments work fine today!

Changed in karl3:
status: In Progress → Fix Committed
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers