Change ux2 layout on people columns

Bug #1009525 reported by Paul Everitt on 2012-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
KARL3
Low
Carlos de la Guardia

Bug Description

We aren't using our space very wisely on the People page. We have two columns but we make some mistakes that cause wrapping. Changes:

1) Stop leaving an empty sidebar. Use that space, giving the two columns more width.

2) Don't indent the items under each heading. That gives us some more space for each line.

3) If something *does* wrap, change the line spacing so that it doesn't appear to be a new entry. Make wrapped lines have less line spacing.

Changed in karl3:
assignee: blaflamme (blaise-laflamme) → JimPGlenn (jpglenn09)
status: New → Fix Committed
JimPGlenn (jpglenn09) wrote :

I do not see UX2 for the people page...when I connect all i get is UX1.

Changed in karl3:
status: Fix Committed → Fix Released
status: Fix Released → In Progress
Paul Everitt (paul-agendaless) wrote :

Jim is right, this looks like a regression. This:

https://karldev.gocept.com/ux2/osf/people/all/all/

...is ux1 only, but this:

https://karlstaging.gocept.com/people/all-karl/all-karl/

...has a ux2 version.

Changed in karl3:
assignee: JimPGlenn (jpglenn09) → blaflamme (blaise-laflamme)
JimPGlenn (jpglenn09) on 2012-06-18
Changed in karl3:
milestone: m107 → m108
Changed in karl3:
assignee: blaflamme (blaise-laflamme) → Carlos de la Guardia (cguardia)
Changed in karl3:
status: In Progress → Fix Committed
JimPGlenn (jpglenn09) on 2012-06-25
tags: added: r3.89 tested
JimPGlenn (jpglenn09) on 2012-06-26
Changed in karl3:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers