Wrong tab hidden web ui

Bug #880066 reported by Marten de Vries on 2011-10-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Just For Learning
Medium
Marten de Vries

Bug Description

Steps to reproduce:

- Enter a link
- Open a web client with student rights
- See the link be shown
- Send another link
- Open another web client
- See in the new web client only the last link opened.

The page is in fact there, though, only hidden. Possibly because of the fast fix code for hiding the management tab.

Changed in justforlearning:
assignee: nobody → Marten de Vries (marten-de-vries)
status: Triaged → Fix Committed
Changed in justforlearning:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers