intermittent failure in remoteRelationsSuite.TestRemoteDyingRelationsChangedError

Bug #1797054 reported by Anastasia on 2018-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
juju
Medium
Anastasia
Anastasia (anastasia-macmood) wrote :

There have been a bit of renovations done in the destruction area since this bug was filed and this failure was observed.

I have run this test under stress locally 107 times and could not reproduce. I'll mark as Fix Committed for 2.6-rc1.

If we observe further failures in this test, we'd need a new report anyway due to all the internal changes.

Changed in juju:
status: Triaged → Fix Committed
assignee: nobody → Anastasia (anastasia-macmood)
milestone: none → 2.6-rc1
Changed in juju:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers