Netplan bridger does not properly merge yaml files

Bug #1701429 reported by Witold Krecicki
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
juju
High
Achilleas Anagnostopoulos

Bug Description

Netplan specs state that yamls should be merged on a per-key basis.

John A Meinel (jameinel)
Changed in juju:
status: In Progress → Won't Fix
Changed in juju:
assignee: Witold Krecicki (wpk) → nobody
assignee: nobody → Achilleas Anagnostopoulos (achilleasa)
status: Won't Fix → In Progress
milestone: none → 2.8.11
Revision history for this message
Achilleas Anagnostopoulos (achilleasa) wrote :
Changed in juju:
status: In Progress → Fix Committed
Revision history for this message
Arif Ali (arif-ali) wrote :

I have tested the update using the 2.8/edge channel, and hence 2.8.11, and all seems to be good. I have deployed many times for many of my reproducers, and my environment is all good with this update.

Thanks for your work on this

Changed in juju:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers