Add py38 to tox.ini for Focal support

Bug #1893163 reported by Barry Price
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
juju-deployer
Medium
Barry Price

Bug Description

The tox.ini shipped with juju-deployer attempts to test with both python2 and python3.

However, while it will tests with Python 3.4 or 3.5 if found, it won't test with Python 3.8, which is the default under Focal.

This patch should be all that's required here:

https://paste.ubuntu.com/p/yHyXzH2XP6/

Related branches

Barry Price (barryprice)
Changed in juju-deployer:
status: New → Triaged
status: Triaged → In Progress
importance: Undecided → Medium
assignee: nobody → Barry Price (barryprice)
Tom Haddon (mthaddon)
Changed in juju-deployer:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers