"Instrument Connections" window has inappropriate introduction

Reported by Matthew Paul Thomas on 2007-03-30
2
Affects Status Importance Assigned to Milestone
Jokosher
Low
Unassigned

Bug Description

Jokosher 0.2, Ubuntu Feisty

"Use the combo boxes below to select which input is used with which instrument"

Avoid referring in the UI to particular types of control. It's an unnecessary distraction, especially when the user isn't familiar with GUI jargon. In this case it's distracting even for those of us who are familiar with GUI jargon, because there are never any combo boxes in this window! (A combo box is a text field and an option menu combined into a single box, hence the name. What you have here are just option menus, or what the HIG calls "drop-down lists".)

Instead, I suggest a label at the top of each column. The first column could be labelled "For this instrument:", and the second column "Use this input device:". (This would require swapping the current order of the columns, but that would make more sense regardless.)

David Corrales (davidcorrales) wrote :

Text has been changed to "Select the audio input to use with each instrument". Also, the menu entry has been renamed to "Recording inputs"

Changed in jokosher:
importance: Undecided → Low
status: Unconfirmed → Fix Committed
Laszlo Pandy (laszlok) on 2007-05-27
Changed in jokosher:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers