0.9 fails to run on Feisty

Reported by Ryan Pavlik on 2007-05-17
2
Affects Status Importance Assigned to Milestone
Jokosher
Undecided
Unassigned

Bug Description

On a recently-upgraded (from edgy, dapper, breezy, hoary) Ubuntu Feisty, after installing the GNonLin update, I get this message when attempting to run Jokosher from that link...

ryan@gamma:~/srctrees/jokosher-0.9$ ./Jokosher/Jokosher
Error loading Jokosher: No module named pkg_resources

This seems like I'm missing a python dependency, but I have a full Feisty desktop install as well as lots of additional packages installed from the repository, and very, very few installed by hand.

Laszlo Pandy (laszlok) wrote :

sudo apt-get install python-setuptools

Changed in jokosher:
status: Unconfirmed → Rejected
Ryan Pavlik (abiryan) wrote :

Great, thanks. I figured it couldn't be much, especially since Jono mentioned in his blog post that all Ubuntu Feisty needed was the updated gnonlin. Probably would be good to have this in release notes or something. (and since when does the setup tools not come with Python? weird... oh well)

Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers