grub boot loader shows old windows vista entry, when vista isn't even installed on the hdd

Bug #612978 reported by jamz3243 on 2010-08-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
JoeOS
High
joeos-bugs
1.5
Low
jamz3243
2.5
Medium
joeos-bugs

Bug Description

grub boot loader shows old windows vista entry, when vista isn't even installed on the hdd.

jamz3243 (joedoe47) on 2010-08-03
Changed in joeos:
milestone: none → 3.x
milestone: 3.x → none
jamz3243 (joedoe47) on 2010-08-03
Changed in joeos:
importance: Undecided → Critical
assignee: nobody → jamz3243 (joedoe47)
assignee: jamz3243 (joedoe47) → joeos-drivers (joeos-drivers)
status: New → Confirmed
jamz3243 (joedoe47) wrote :

the new 3.x is not being affected since it is now being transfered into a virtual machine to prevent other operating systems from messing the installation up with burg or grub.

the 2.5 version will be re-released in a couple of days fixed. thank you! ^^

jamz3243 (joedoe47) wrote :

ps. you can also remove the entry by typing "sudo update-grub"

jamz3243 (joedoe47) wrote :

Additional note with JoeOS 1.5 it will not be fixed in the coming days (it will be fixed in a couple of weeks) however it will be postponed for now since this bug is already being fixed with 2.5 and 3.x

Changed in joeos:
importance: Critical → High
jamz3243 (joedoe47) on 2010-08-06
Changed in joeos:
assignee: joeos-drivers (joeos-drivers) → joeos-bugs (joeos-bugs)
jamz3243 (joedoe47) wrote :

you can actually download the sh script below and run it and the problem will disappear plus it is also coming built in with jsetup.

http://joeos.sourceforge.net/update.sh

you may see something about burg but it shouldn't really cuase too much fuss if you run it on a 2.5 installation.

jamz3243 (joedoe47) on 2010-08-26
Changed in joeos:
status: Confirmed → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers