hardware drivers shows window called untitle windows at scaning/download drivers

Reported by Mel C on 2010-08-12
This bug report is a duplicate of:  Bug #323815: Install progress window has no title. Edit Remove
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Jockey
Undecided
Unassigned
One Hundred Papercuts
Low
Bilal Akhtar
jockey (Ubuntu)
Low
Bilal Akhtar

Bug Description

hardware drivers shows that untitled window while scaning for drivers or downloading drivers...try to fix it...

Changed in hundredpapercuts:
assignee: nobody → Bilal Akhtar (bilalakhtar)
importance: Undecided → Low
milestone: none → maverick-round-7-notifications+gtk
status: New → In Progress
Changed in jockey (Ubuntu):
assignee: nobody → Bilal Akhtar (bilalakhtar)
importance: Undecided → Low
status: New → In Progress
Bilal Akhtar (bilalakhtar) wrote :
Changed in jockey:
status: New → Confirmed
Martin Pitt (pitti) wrote :

I changed the title to "Hardware Drivers" to avoid duplicating the string (against HIG), and also removed the ellipsis (also against HIG), and I applied the corresponding change to the KDE user interface as well:

http://bazaar.launchpad.net/~jockey-hackers/jockey/trunk/revision/635

Changed in jockey (Ubuntu):
status: In Progress → Fix Committed
tags: added: patch
Changed in hundredpapercuts:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jockey - 0.5.10-0ubuntu1

---------------
jockey (0.5.10-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - ui --list: show auto-install flag
    - Add flag file based auto install mode
    - Add a title to the "search drivers" dialog. Thanks to Bilal Akhtar!
      (LP: #616569)
    - Rename "Hardware Drivers" to "Additional Drivers", to point out that
      Jockey is not responsible for all kinds of drivers. Thanks to Robert
      Roth for the initial patch. (LP: #409338)
    - Hide "Remove" button if a driver needs reboot. Thanks to Bilal Akhtar
      for the initial patch! (LP: #600804)
  * debian/control: Add missing ${misc:Depends}.
  * debian/control: No need to build-depend on python-dev.
  * debian/control: Fix nvidia-common dependency.
  * Add debian/source/format: "1.0", since changes are bzr maintained.
  * debian/control: Bump Standards-Version to 3.9.1.
 -- Martin Pitt <email address hidden> Tue, 24 Aug 2010 20:05:24 +0200

Changed in jockey (Ubuntu):
status: Fix Committed → Fix Released
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
Mel C (melc) wrote :

thank u guys

Vish (vish) on 2010-10-01
Changed in jockey:
status: Confirmed → Fix Released
Bilal Akhtar (bilalakhtar) wrote :

It appears that this bug hasn't been fixed yet. working on it (bug #323815) .

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions