when starting up the program, the image will not load and error message 500 comes up. Even when I try to load a layer manually the same result happens.

Bug #887058 reported by Brett Conrad Heilbronn
This bug affects 2 people
Affects Status Importance Assigned to Milestone

Bug Description

I deleted the program then reinstalled and the same result. 4 days ago I did not have a problem. Asit is the viewer will not load a layer and I am at my witts end to use it.

Revision history for this message
Markus Langenberg (markus-langenberg) wrote :

I can confirm it, this seems to be a temporary server issue.

security vulnerability: yes → no
visibility: private → public
Changed in jhelioviewer:
status: New → Confirmed
Revision history for this message
Markus Langenberg (markus-langenberg) wrote :

Update: Everything is fine for me now.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.