Unlocalized string in JessyInk summary

Bug #724751 reported by Masato HASHIMOTO on 2011-02-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
Masato HASHIMOTO
JessyInk
Low
Hannes Hochreiner

Bug Description

Help of JessyInk summary extension is not localized.
Patch attached.

Version:
branch-0.48.x r9765
(Though I don't confirm, probably trunk has same issue)

Masato HASHIMOTO (hashimo) wrote :
jazzynico (jazzynico) wrote :

Thanks for your patch!
There were some issues with the Jessyink strings generated from the Python code that we didn't manage to fix before 0.48, but we plan to make all strings translatable for 0.49.

Changed in inkscape:
importance: Undecided → Low
milestone: none → 0.49
status: New → Triaged
tags: added: extensions-plugins i18n translation
Changed in inkscape:
assignee: nobody → JazzyNico (jazzynico)
jazzynico (jazzynico) wrote :

Fix committed trunk revision 10609.

Python translation fix in progress (see bug #425202 "Script messages not translated").

Changed in inkscape:
status: Triaged → Fix Committed
jazzynico (jazzynico) wrote :

@hannes - The issue is fixed in locally in Inkscape, but not in JessyInk. Could you please apply the patch so that we don't import the bug again when updating JessyInk? Thanks.

Changed in jessyink:
status: New → Confirmed
Changed in jessyink:
importance: Undecided → Low
assignee: nobody → Hannes Hochreiner (hannes-hochreiner)

Thanks a lot for the patch! It is now committed to the JessyInk repository as well.

Changed in jessyink:
status: Confirmed → Fix Committed
jazzynico (jazzynico) on 2012-08-16
Changed in inkscape:
assignee: JazzyNico (jazzynico) → Masato HASHIMOTO (hashimo)
Bryce Harrington (bryce) on 2015-02-23
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers