jessyink not being packaged in .deb for ubuntu

Bug #377964 reported by zzz on 2009-05-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
JessyInk
Medium
Unassigned

Bug Description

Wanting to try out jessyink after discovering it today, I immediately looked for a .deb to install on my ubuntu laptop but was sad not to find one.

Therefore, to fix this bug straight away, I knocked up a quick first-pass creation of a packaging branch at lp:~oldman/jessyink/jessyink-packaging and will attempt to build .debs from this at https://launchpad.net/~oldman/+archive/ppa until a team PPA has been setup.

Changed in jessyink:
assignee: nobody → Dominic Evans (oldman)
status: New → Confirmed
status: Confirmed → In Progress
description: updated

Dominic is now part of the JessyInk team and should be able to publish a PPA for JessyInk.

Changed in jessyink:
importance: Undecided → Medium
milestone: none → 1.2.0

Version 1.2.0 will be published today. Afterwards the PPA can be created. I think we should leave the bug open until this has happened (maybe even until we established a routine for creating PPAs).

Changed in jessyink:
milestone: 1.2.0 → 1.3.0
zzz (oldman-deactivatedaccount) wrote :

Hannes, I can do this but I will need appropriate PPA permissions for my jessink-team membership, at the moment I am unable to activate the PPA https://launchpad.net/~jessyink-team/+activate-ppa

Hi Dominik,

sorry, I wasn't aware that you need more permissions. The only thing I found really was making you an admin. I suppose you should have all rights now create a PPA. If not, please let me know.

Cheers,
Hannes

zzz (oldman-deactivatedaccount) wrote :

packages copied to new JessyInk team PPA for testing

https://launchpad.net/~jessyink-team/+archive/ppa

I will refresh/update these for 1.2.0.

heathenx (heathenx) wrote :

Excellent work with the PPA guys. This will be convenient. :)

Many thanks to Dominic Evans for providing PPAs for version 1.2.0. Although, providing PPAs is of course a recurring task, I'll close this bug for now. Thanks a lot Dominic!

Changed in jessyink:
milestone: 1.3.0 → none
status: In Progress → Fix Released
Tobias Baldauf (technopagan) wrote :

My apologies for reopening this bug, but I thought it a suitable place to remark that the PPA has yet to be updated for JessyInk 1.3.

I'm really font of JessyInk and believe it has the potential to shake up the rather static presentation-software genre. Keeping its PPA up to date is a great way of making sure more people will see this, too - by getting easy access to the latest & greatest features of JessyInk.

Indeed. I will endeavour to update it tmrw.

On 12 Sep 2009, at 11:39, Tobias Baldauf <email address hidden>
wrote:

> My apologies for reopening this bug, but I thought it a suitable place
> to remark that the PPA has yet to be updated for JessyInk 1.3.
>
> I'm really font of JessyInk and believe it has the potential to
> shake up
> the rather static presentation-software genre. Keeping its PPA up to
> date is a great way of making sure more people will see this, too - by
> getting easy access to the latest & greatest features of JessyInk.
>
> --
> jessyink not being packaged in .deb for ubuntu
> https://bugs.launchpad.net/bugs/377964
> You received this bug notification because you are a direct subscriber
> of the bug.

Thanks a lot Dominic! Your work is very much appreciated!

I agree with Tobias, keeping the PPA up to date is certainly a good way to introduce people to JessyInk. Meanwhile, I switched my operating system to Ubuntu, so I hope to be able to help in the creation of the PPA in the future.

As for today, thanks a lot for the quick response and your contribution.

Cheers,
Hannes

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers