[Gutsy] Update of totem-plparser to fix Rhythmbox podcast handling

Bug #235578 reported by Janek Thomaschewski on 2008-05-28
0
Affects Status Importance Assigned to Milestone
Ubuntu.jbbr.net Repository
Medium
Janek Thomaschewski

Bug Description

nemoinis asked on http://blog.jbbr.net/ubuntu-pakete/#comments for an updated version of totem-plparser for gutsy.
The current version seems to break podcast handling in Rhythmbox.

Changed in jbbr:
assignee: nobody → thefoxx
importance: Undecided → Medium
status: New → In Progress
Janek Thomaschewski (thefoxx) wrote :

I do not have a running gutsy system for testing. Could someone test the 2.21.91 builds available on http://ppa.launchpad.net/jbbr/ubuntu/pool/main/t/totem-pl-parser/ ? They should work but a simple test before publishing would be nice.

nemoinis (nemoinis) wrote :

Your 2.21.91 builds work fine, thanks. I tested it with a podcast known to fail before (http://www.lugradio.org/episodes.ogg.rss) and it downloaded just fine.
sorry about the very late report.

Changed in jbbr:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers