Please backport KDE 4.2.4 to Jaunty

Bug #437015 reported by Scott Kitterman on 2009-09-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Jaunty Jackalope Backports
Wishlist
Scott Kitterman
Changed in jaunty-backports:
assignee: nobody → Scott Kitterman (kitterman)
importance: Undecided → Wishlist
status: New → In Progress
Scott Kitterman (kitterman) wrote :

 akonadi 1.1.2-0ubuntu1~jaunty1
   kde4libs 4:4.2.4-0ubuntu1~jaunty1
   kdeaccessibility 4:4.2.4-0ubuntu1~jaunty1
   kdeadmin 4:4.2.4a-0ubuntu1~jaunty1
   kdeartwork 4:4.2.4-0ubuntu1~jaunty1
   kdebase 4:4.2.4-0ubuntu1~jaunty1
   kdebase-runtime 4:4.2.4-0ubuntu1~jaunty1
   kdebase-workspace 4:4.2.4-0ubuntu1~jaunty1
   kdebindings 4:4.2.4-0ubuntu1~jaunty1
   kdeedu 4:4.2.4-0ubuntu1~jaunty1
   kdegames 4:4.2.4-0ubuntu1~jaunty1
   kdegraphics 4:4.2.4-0ubuntu1~jaunty1
   kdemultimedia 4:4.2.4-0ubuntu1~jaunty1
   kdenetwork 4:4.2.4-0ubuntu1~jaunty1
   kdepim 4:4.2.4-0ubuntu1~jaunty1
   kdepimlibs 4:4.2.4-0ubuntu1~jaunty1
   kdeplasma-addons 4:4.2.4-0ubuntu1~jaunty1
   kdesdk 4:4.2.4-0ubuntu1~jaunty1
   kdetoys 4:4.2.4-0ubuntu1~jaunty1
   kdeutils 4:4.2.4-0ubuntu1~jaunty1
   kdewebdev-kde4 4:4.2.3-0ubuntu1~jaunty1

Scott Kitterman (kitterman) wrote :

Almost all uploaded. Waiting for akonadi to get built on all archs and for all but kde4libs to deb wait before uploading kde4libs.

Scott Kitterman (kitterman) wrote :

All uploaded now.

Changed in jaunty-backports:
status: In Progress → Fix Committed
Changed in jaunty-backports:
status: Fix Committed → Fix Released
Marcelo (mmtsales) wrote :

I have the Jaunty backports repo enabled and I get the following error message when I try to install the pt_BR (brazilian portuguese) language:

E: /var/cache/apt/archives/language-pack-kde-
pt_1%3a9.04+20090803.2_all.deb: tentando sobrescrever '/usr/share
/locale-langpack/pt_BR/LC_MESSAGES/phonon_gstreamer.mo', que também está
no pacote language-pack-pt

translation to english:
E: /var/cache/apt/archives/language-pack-kde-pt_1%3a9.04+20090803.2_all.deb: trying to overwrite '/usr/share/locale-langpack/pt_BR/LC_MESSAGES/phonon_gstreamer.mo', which is also in package language-pack-pt

As a result, portuguese language support in Kubuntu 9.04 is broken.

I think I got these packages from Jaunty backports, but I'm not sure. Where should I report this bug? Is there anything I can do to get pt_BR localization back while this is not fixed?

Thanks,

Marcelo

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers