[RFE] New driver in Ironic for OneView

Bug #1526406 reported by Vladyslav Drok on 2015-12-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ironic
Fix Released
Wishlist
Unassigned

Bug Description

In order to provide compatibility between Ironic and OneView a new driver is required. The new driver will allow the Ironic to execute its functionalities (e.g. deploy an image to a node) using machines controlled by OneView.

Tags: rfe Edit Tag help
Vladyslav Drok (vdrok) on 2015-12-15
Changed in ironic:
status: New → Confirmed
importance: Undecided → Wishlist
tags: added: rfe
Ruby Loo (rloo) wrote :
Changed in ironic:
status: Confirmed → Fix Released
milestone: none → 4.3.0
Ruby Loo (rloo) wrote :

This has been released in ironic 4.3.0.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers