EPS import: text items are corrupted

Bug #167051 reported by Krakorj on 2005-10-20
2
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

When I try to import an ps or eps file (correctly
opened with gimp, xfig (pstoedit converted) etc.),
included text items are corrupted.

I have tried to change the eps font in file body, with
no result.

I have also tried to export a InkScape native figure to
eps and after than to import it back. The result was
none imported object, just empty block.

I like InkScape but the bug forces me to use the
un-user friendly tool Xfig :o(.

Thanks for your effort

Jan

Please provide a sample file.

In general, importing EPS into an SVG editor means going
upstream. The best approach is to use SVG as the master
format and only export to EPS from it, not import.

Krakorj (krakorj) wrote :

The eps file is attached. It is an image generated from tool
UPPAAL (www.uppaal.com). The problem is I want to edit it
and seve it back to the EPS. In the other tools the file is
shown correctly, also when I use the pstoedit.

Other attachments

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.