Difficult to see black end-nodes on black background

Bug #986748 reported by bill21 on 2012-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Jon A. Cruz

Bug Description

1) Create a new document
2) Draw a large black square
3) Switch to bezier (pen) tool
4) Start a path by placing the first node in the box
5) Create some nodes
6) Notice that to finish the path you need to find the first node which is difficult because it's black on black.

Recommend making inverted color or a two colored (gray & black) border for end-nodes to help distinguish them from black backgrounds

Inkscape 0.48.2 r9819
Win 7 32bit

Tags: ui Edit Tag help
Changed in inkscape:
assignee: nobody → Jon A. Cruz (jon-joncruz)
importance: Undecided → Medium
status: New → Confirmed
Changed in inkscape:
status: Confirmed → In Progress
Changed in inkscape:
status: In Progress → Fix Committed
su_v (suv-lp) on 2012-04-22
Changed in inkscape:
milestone: none → 0.49
su_v (suv-lp) on 2012-04-22
tags: added: backport-proposed ui
Kris (kris-degussem) wrote :

The fix in trunk was committed in revision 11278.

Kris (kris-degussem) wrote :

Backported in 0.48.x branch revision 9895 for Inkscape 0.48.4.

Changed in inkscape:
milestone: 0.49 → 0.48.4
tags: removed: backport-proposed
Ted Gould (ted) on 2012-12-17
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers