Save As PDF can't create new document forever

Bug #973352 reported by Zoltan Rajcsanyi on 2012-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

When I save an inkscape document with save as to PDF format, the operation is correct, but after it never appear the save dialog.

After this effect can't use:
  - save as function
  - save function (can't create new svg document)

The solution is only one:
  deleting c:\Users\{userid}\AppData\Roaming\inkscape

Inkscape version: 0.48.2 r9819 and lower version
Operation system: Windows 7 - 64 Bit - (Hungarian Professional)

Alvin Penner (apenner) wrote :

- similar to Bug 805095 ?
- are you saving to a root directory?
- could you try the recent release of Inkscape 0.48.3.1, available at:
http://sourceforge.net/projects/inkscape/files/inkscape/0.48.3.1/

su_v (suv-lp) wrote :

from the attached preferences file:

    <group
       id="save_as"
       default="org.inkscape.output.pdf.cairorenderer"
       append_extension="1"
       enable_preview="1"
       path="C:\"
       use_current_dir="1" />

AFAICT this report is a duplicate of bug #805095.

tags: added: saving win32

Oh, really. Thank's your answer, sorry to write the report...

2012/4/4 ~suv <email address hidden>

> from the attached preferences file:
>
> <group
> id="save_as"
> default="org.inkscape.output.pdf.cairorenderer"
> append_extension="1"
> enable_preview="1"
> path="C:\"
> use_current_dir="1" />
>
> AFAICT this report is a duplicate of bug #805095.
>
> ** Tags added: saving win32
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/973352
>
> Title:
> Save As PDF can't create new document forever
>
> Status in Inkscape: A Vector Drawing Tool:
> New
>
> Bug description:
> When I save an inkscape document with save as to PDF format, the
> operation is correct, but after it never appear the save dialog.
>
> After this effect can't use:
> - save as function
> - save function (can't create new svg document)
>
> The solution is only one:
> deleting c:\Users\{userid}\AppData\Roaming\inkscape
>
>
> Inkscape version: 0.48.2 r9819 and lower version
> Operation system: Windows 7 - 64 Bit - (Hungarian Professional)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/inkscape/+bug/973352/+subscriptions
>

--
Üdvözlettel,
  Rajcsányi Zoltán

Alvin Penner (apenner) wrote :

to the best of our knowledge, this bug has been fixed, and the fix is available in Inkscape 0.48.3.1.
could you try this version and report back here if it works.
if it works then we will mark this report as Fix Released

su_v (suv-lp) wrote :

> if it works then we will mark this report as Fix Released

If it works with 0.48.3.1, please mark it as duplicate of bug #805095 (see 'path' in the snippet of the provided preferences file, comment #3)

Zoltan Rajcsanyi (rajcsanyiz) wrote :

Inkscape ( 0.48.3.1. ) is work well. Thanks!

2012/4/4 ~suv <email address hidden>

> > if it works then we will mark this report as Fix Released
>
> If it works with 0.48.3.1, please mark it as duplicate of bug #805095
> (see 'path' in the snippet of the provided preferences file, comment #3)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/973352
>
> Title:
> Save As PDF can't create new document forever
>
> Status in Inkscape: A Vector Drawing Tool:
> New
>
> Bug description:
> When I save an inkscape document with save as to PDF format, the
> operation is correct, but after it never appear the save dialog.
>
> After this effect can't use:
> - save as function
> - save function (can't create new svg document)
>
> The solution is only one:
> deleting c:\Users\{userid}\AppData\Roaming\inkscape
>
>
> Inkscape version: 0.48.2 r9819 and lower version
> Operation system: Windows 7 - 64 Bit - (Hungarian Professional)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/inkscape/+bug/973352/+subscriptions
>

--
Üdvözlettel,
  Rajcsányi Zoltán

Alvin Penner (apenner) wrote :

good to hear, marking as duplicate of Bug 805095

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers