Inkscape: A Vector Drawing Tool

wiki.inkscape.org login & etc.

Reported by nevit on 2011-10-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

There are several problems in wiki.inkscape.org .
My pass does not work. (I write it down)
e-mail new password does not work.
Community portal is deleted...
No communication page exists...

~suv (suv-lp) wrote :

See also
<http://thread.gmane.org/gmane.comp.graphics.inkscape.user/14347>

(Can't reproduce nor confirm the problem - login into the wiki still works for me)

tags: added: website
~suv (suv-lp) wrote :

> (Can't reproduce nor confirm the problem - login into the wiki still works for me)

While it worked for me earlier today, now (a few hours later) I cannot login either.

Changed in inkscape:
importance: Undecided → Medium
status: New → Confirmed
~suv (suv-lp) wrote :

Please try again - the login issue should be fixed now.

Changed in inkscape:
status: Confirmed → Fix Released
~suv (suv-lp) wrote :

> Please try again - the login issue should be fixed now.

In case the first attempt fails, please clear the browser cache and try again.

Leo Jackson (lajjr) wrote :

Works for me Ubuntu and Windows 7 for Firefox(Ubuntu), Firefox, IE (Windows)

Regards,
Leo Jackson

nevit (nevilo) wrote :

Major issue
* Login issue solved. 2011-10-31

Minors:
* Wiki still has no contact / communication page.
* Inkscape Wiki:Community portal is deleted. Community portal's are central to function of wikis and should not be deleted.
* Spams can be reverted. Spammers can be blocked.

~suv (suv-lp) wrote :

> Minors:
> * Wiki still has no contact / communication page.
> * Inkscape Wiki:Community portal is deleted. Community portal's
> are central to function of wikis and should not be deleted.

Maybe this should be discussed on the mailing list?

> * Spams can be reverted. Spammers can be blocked.

That's what has and had happened: spam inserted into existing pages is undone rather quickly (everyone can do it), for new pages and blockage, admin priviledges are needed (and only few of the wiki users have those): please check the recent changes page.
<http://wiki.inkscape.org/wiki/index.php?title=Special:RecentChanges&days=30&limit=500>

What happened in the recent weeks: due to the reported issue, only users with IE could create new accounts and login. Obviously most of the spammers use IE, whereas most of the active members of the Inkscape community/project don't. Thus new users and spam pages had been created while those cleaning them up could not even login into the wiki.

In the past year or two, Legio Noctis did a good job with deleting/reverting spam pages and blocking spammers (until he got locked out too), and recently other admins (prokoudine, Simarilius) have joined the efforts.

nevit (nevilo) wrote :

Thanks Suv for info. The recent changes page is self explanatory. Best regards, Nevit

~suv (suv-lp) wrote :

> Community portal is deleted...

The link has been removed from the sidebar for now:
<http://wiki.inkscape.org/wiki/index.php?title=MediaWiki:Sidebar&curid=21080&action=history>

(Note: we still had intermittent failures with editing and browsing the wiki lately, but after the most recent changes to the configuration yesterday things seem fine again (edits to existing pages can be saved, as well as new pages created).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers