No response when click Save/SaveAs ver 0.48R2 on Win7

Bug #873146 reported by ivan on 2011-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

I can use Inkscape, export it to png BUT can't save it, no response when Click Save/SaveAs
Using InkScape 0.48R2 on Windows7 Pro

su_v (suv-lp) wrote :

Same as Bug #872669 “unable to save new documents”?
<https://bugs.launchpad.net/inkscape/+bug/872669>

Please check the directory names in the full paths used to save Inkscape documents: does one of them contain a dot (aka period) '.'?

tags: added: saving win32
su_v (suv-lp) on 2011-10-13
Changed in inkscape:
status: New → Incomplete
ivan (ivanleon88) wrote :

I save the file directly to Root (C:), no response when click Save/Saveas/SaveCopy. I have read Bug #872669 but no slution.
Is this only happend on Windows OS ?

Thanks

Alvin Penner (apenner) wrote :

similar to Bug 805095?
This bug was triggered by opening a file in the root directory

ivan (ivanleon88) wrote :

Thanks Alvin I move the file to other folder and can saveas.

su_v (suv-lp) wrote :

@Alvin:
- Is this a duplicate of bug #805095 (I think it is), or only related?
- Does resetting the preferences help if this happened?
- Are these instructions correct to reset the preferences (on any Windows platform) in case bug #805095 has occurred (and none of the 'Save' dialogs opens anymore):

1) quit inkscape
2) in the Explorer, paste this path into the address bar:
%APPDATA%\inkscape
3) and rename the file 'preferences.xml'
4) restart Inkscape: a new 'preferences.xml' file will be created with the default settings.

su_v (suv-lp) on 2011-10-14
Changed in inkscape:
status: Incomplete → New
Alvin Penner (apenner) wrote :

I believe this is a duplicate of Bug 805095. It was a Windows specific bug that was caused by a double slash, \\, in the root directory that was not being parsed correctly. It has been fixed in trunk.

su_v (suv-lp) wrote :

Linking as duplicate to Bug #805095 “no File->Save As... dialog box if previously opened a file from root directory of a drive”. Please add a comment here if you don't agree and think these are different issues.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers