adding nodes with tablet inaccurate

Bug #840567 reported by clive catterall on 2011-09-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

When I am working on a large file I have problems tracing outlines accurately using a tablet. As you might expect there can be a delay between clicking the pen tip to place a node and the software placing the node on the drawing. This would not be a particular problem except that the software continues to update the pen position faithfully during this delay period. This means that if you move the pen at all after clicking the position the node will be placed in the wrong position.

This is a particular problem as one of the big advantages in using a tablet is speed of profile entry.

I don't know if this is a tablet problem or an inkcape problem, but it is probably made worse because I am using a four year old laptop [ASUS X51L 3gb memory?]. Unfortunately I cannot provide you with a copy of the files that showed the problem, but it did not seem unique to one file. Once the file gets large you notice a delay between clicking and the node being entered, and pen movement away from the clicked position gets added to the final node placement.

Windows Vista 32bit SP2, Inkscape 0.48.1, Wacom Bamboo Pen Tablet.

Thanks for the great software everyone - I use it every day!

su_v (suv-lp) on 2011-09-11
tags: added: tablet
jazzynico (jazzynico) on 2012-02-14
tags: added: performance
Changed in inkscape:
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers