Comment 2 for bug 819209

I can confirm this issue.

> which python
/usr/bin/python

> python --version
Python 2.7.1

I have been able to work around it by editing Inkscape.app/Contents/Resources/bin (as I did for the corresponding issue in 10.6, with Inkscape 0.48), to force Inkscape to use python 2.5.