Inkscape: A Vector Drawing Tool

Inkscape crashes when viewing document properties on new file

Reported by Victor on 2011-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

Start inkscape. It opens a new document. Go to File -> Document properties... Inkscape crashes (Inkscape encountered an internal error and will close now.)

~suv (suv-lp) wrote :

Please add information about your OS/platform and Inkscape version.
Could you provide the console messages from when Inkscape crashes, or a backtrace?

Most likely a duplicate of
Bug #658055 “inkscape crashes when opening document properties”
<https://bugs.launchpad.net/inkscape/+bug/658055>

tags: added: crash
Changed in inkscape:
status: New → Incomplete
Victor (blindvic) wrote :

The message:

terminate called after throwing an instance of 'Gtk::IconThemeError'

Emergency save activated!
Emergency save completed. Inkscape will close now.
If you can reproduce this crash, please file a bug at www.inkscape.org
with a detailed description of the steps leading to the crash, so we can fix it.
Aborted

Inkscape 0.48.0 r9654
Kubuntu 10.10
Hycons iconset

Really looks like the other bug. So - fix released. Closed.

Changed in inkscape:
status: Incomplete → Fix Released
~suv (suv-lp) wrote :

> Really looks like the other bug

In this case, I'll link it as duplicate to bug #658055.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers