Request feature - suport svgb format

Bug #701406 reported by scania GTi on 2011-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Wishlist
Unassigned

Bug Description

Does Inkscape support svgb format in future?

scania GTi (dscitrina) wrote :

I pressed „request feature“ on Inkscape site, but was redirect to „report bugs“ :)
Actualy is a question - about svgb support :)

Changed in inkscape:
status: New → Invalid
Pablo Trabajos (pajarico) wrote :

There is already another question about this:

https://answers.launchpad.net/inkscape/+question/61186

I'm reconverting this to a bug since this is a feature request (and thus belongs on the bug tracker) and there is no other bug about this.

Changed in inkscape:
importance: Undecided → Wishlist
status: Invalid → Confirmed
Pablo Trabajos (pajarico) wrote :

Also, in the question I linked Guillermo Espertino (Gez) suggested to report this issue as a feature request. So let's keep the discussion here.

tags: added: saving svg
su_v (suv-lp) wrote :

SVGB -> SVG Basic > mobile profiles of SVG 1.1?
<http://www.w3.org/TR/SVGMobile/>

related:
Bug #171283 “Implement SVG Tiny profile”
<https://bugs.launchpad.net/inkscape/+bug/171283>
Bug #171704 in Inkscape: “Tiny SVG?”
<https://bugs.launchpad.net/inkscape/+bug/171704>

The details have been removed from the Inkscape Roadmap for now, but it would fall under
<http://wiki.inkscape.org/wiki/index.php/Roadmap#.3F.3F.3F_-_Inkscape_1.00_-_Full_SVG_1.1_support>

(earlier version: <http://wiki.inkscape.org/wiki/index.php?title=Roadmap&oldid=55333#Milestone_16_-_Inkscape_0.50_-_SVG_Mobile_Support>)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers