Wrong text in Dutch menubar

Bug #650551 reported by Jan-Willem on 2010-09-28
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Inkscape
Low
Kris

Bug Description

Version: Inkscape 0.48.0 r9654 (Dutch)
For the "width" and the "height" in the menubar; I see "Blauw" and "T". The correct words should be:
"Breedte"and "Hoogte".

Best regards,

Jan-Willem

jazzynico (jazzynico) on 2010-09-28
tags: added: translation
jazzynico (jazzynico) wrote :

Confirmed on Ubuntu 10.04, Inkscape 0.48.
But I think it should be "B" and "H".

@Kris, this one's for you ;)

Changed in inkscape:
assignee: nobody → Kris (kris-degussem)
importance: Undecided → Low
milestone: none → 0.48.1
status: New → Confirmed
Kris (kris-degussem) wrote :

Bedankt Jan-Willem. Ik zal het bekijken.

(@JazzyNico:) you're welcome ;-)

Kris (kris-degussem) wrote :

Ouch, this is painfull. Clearly visible in the interface ...
The error exists in the Inkscape 0.48 installer, but it was already corrected in the developper version (just compiled r9771).
Probably something happened just before 0.48 was released. :/
The weird thing is that the context identifier is not working. The user messages are correctly translated (In the Dutch translation they were translated in a full word as opposed to a single letter), but the user messages for:
#: ../src/dialogs/clonetiler.cpp:2639
#: ../src/widgets/select-toolbar.cpp:476

are confused. Anyhow, it is already fixed in the developper version. Translated the user messages to single letter for the Tool Controls Bar, so the bug is not visible anymore. Hope this gets into the inkscape 0.48.1. Fix committed in revision 9677.

---

Jan-Willem, nogmaals dank voor de bugmelding. Als je nog dingen tegen zou komen, geef gerust een seintje.

Changed in inkscape:
status: Confirmed → Fix Committed

Beste Kris,

Hartelijk dank voor jullie snelle actie/reactie! Ik maak al weer enige tijd
met veel plezier gebruik van Inkscape. Een mooi programma waarin ik (voor de
hobby) modelvliegtuigen ontwerp in lijn tekening, dit converteer naar een
PDF, print en vervolgens uitzaag. Of via CNC frees.

De tussenstap naar de PDF maak ik omdat naar mijn idee Inkscape niet
beschikt over de mogelijkheid bv een A0 formaat tekening (met snijlijnen) op
te delen in A4tjes. Alleen Acrobat pro heeft deze optie. Zie ik binnen
Inkscape iets over het hoofd dat jij weet? Of zit deze optie er gewoon niet
in? Zo nee: een suggestie?

Als ik nog andere dingen tegenkom, deze direct aan jou melden of via de
eerst gekozen weg?

Groeten,

jan-Willem

2010/9/29 Kris <email address hidden>

> Ouch, this is painfull. Clearly visible in the interface ...
> The error exists in the Inkscape 0.48 installer, but it was already
> corrected in the developper version (just compiled r9771).
> Probably something happened just before 0.48 was released. :/
> The weird thing is that the context identifier is not working. The user
> messages are correctly translated (In the Dutch translation they were
> translated in a full word as opposed to a single letter), but the user
> messages for:
> #: ../src/dialogs/clonetiler.cpp:2639
> #: ../src/widgets/select-toolbar.cpp:476
>
> are confused. Anyhow, it is already fixed in the developper version.
> Translated the user messages to single letter for the Tool Controls Bar,
> so the bug is not visible anymore. Hope this gets into the inkscape
> 0.48.1. Fix committed in revision 9677.
>
> ---
>
> Jan-Willem, nogmaals dank voor de bugmelding. Als je nog dingen tegen
> zou komen, geef gerust een seintje.
>
> ** Changed in: inkscape
> Status: Confirmed => Fix Committed
>
> --
> Wrong text in Dutch menubar
> https://bugs.launchpad.net/bugs/650551
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Inkscape: A Vector Drawing Tool: Fix Committed
>
> Bug description:
> Version: Inkscape 0.48.0 r9654 (Dutch)
> For the "width" and the "height" in the menubar; I see "Blauw" and "T". The
> correct words should be:
> "Breedte"and "Hoogte".
>
> Best regards,
>
> Jan-Willem
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/inkscape/+bug/650551/+subscribe
>

Kris (kris-degussem) wrote :

Jan-Willem

Die mogelijkheid van het opdelen van een A0 pagina is er bij mijn weten niet.
Foutjes betreffende de vertaling, kan je direct aan mij melden. Andere bugs kunnen beter via een nieuwe bugmelding.

Groeten
Kris

jazzynico (jazzynico) on 2011-03-05
Changed in inkscape:
status: Fix Committed → Fix Released
Jan-Willem (jwr-rom) wrote :

Beste Kris,

Al weer even geleden ben ik bij jou terecht gekomen voor een foutje in de
Nederlandse vertaling. Was "Blauw" and "T" en moest "Breedte" en "Hoogte"
worden.

Ik kreeg recentelijk een melding dat de nieuwe release beschikbaar was, heb
natuurlijke deze snel geïnstalleerd (0.48.1). Blauw is keurig Breedte
geworden, echter de T is blijven staan.

Er is dus toch nog iets niet helemaal goed verlopen :)

Mag ik dit bij jou neerleggen of moet ik dit officieel aanmelden?

Groeten,

Jan-Willem

2010/9/29 Kris <email address hidden>
>
> Ouch, this is painfull. Clearly visible in the interface ...
> The error exists in the Inkscape 0.48 installer, but it was already
corrected in the developper version (just compiled r9771).
> Probably something happened just before 0.48 was released. :/
> The weird thing is that the context identifier is not working. The user
messages are correctly translated (In the Dutch translation they were
translated in a full word as opposed to a single letter), but the user
messages for:
> #: ../src/dialogs/clonetiler.cpp:2639
> #: ../src/widgets/select-toolbar.cpp:476
>
> are confused. Anyhow, it is already fixed in the developper version.
> Translated the user messages to single letter for the Tool Controls Bar,
> so the bug is not visible anymore. Hope this gets into the inkscape
> 0.48.1. Fix committed in revision 9677.
>
> ---
>
> Jan-Willem, nogmaals dank voor de bugmelding. Als je nog dingen tegen
> zou komen, geef gerust een seintje.
>
> ** Changed in: inkscape
> Status: Confirmed => Fix Committed
>
> --
> Wrong text in Dutch menubar
> https://bugs.launchpad.net/bugs/650551
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Inkscape: A Vector Drawing Tool: Fix Committed
>
> Bug description:
> Version: Inkscape 0.48.0 r9654 (Dutch)
> For the "width" and the "height" in the menubar; I see "Blauw" and "T".
The correct words should be:
> "Breedte"and "Hoogte".
>
> Best regards,
>
> Jan-Willem
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/inkscape/+bug/650551/+subscribe

Kris (kris-degussem) on 2011-03-13
Changed in inkscape:
status: Fix Released → Confirmed
milestone: 0.48.1 → 0.48.2
Kris (kris-degussem) wrote :

The Dutch translation still has problems in the selection toolbar. It shows T where H should be shown. Either one of the user messages:

#. TRANSLATORS: "H" here stands for hue
#: ../src/widgets/toolbox.cpp:4476
msgid "H"
msgstr "T"

#: ../src/dialogs/clonetiler.cpp:2649
msgid "clonetiler|H"
msgstr "T"

is shown as opposed to:
#: ../src/widgets/select-toolbar.cpp:497
msgid "select toolbar|H"
msgstr "H"

Does anyone know a solution that allows to fix this without obligating translators of other languages to update their po-files?

Changed in inkscape:
assignee: Kris (kris-degussem) → nobody
jazzynico (jazzynico) wrote :

Hi Kris,

I managed to solve it in the French translation by writing:
#: ../src/widgets/select-toolbar.cpp:497
msgid "select toolbar|H"
msgstr "select toolbar|H"

Now that we use the msgtxt feature, this issue doesn't exists anymore in 0.49.
Regards.

Kris (kris-degussem) wrote :

Should be fixed now in rev 9769.
Thanks for the solution JazzyNico!

Changed in inkscape:
assignee: nobody → Kris (kris-degussem)
status: Confirmed → Triaged
status: Triaged → Fix Committed
Ted Gould (ted) on 2011-09-07
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers