configure: reports intltool is too old when it does not exist

Bug #628716 reported by Damien Cassou on 2010-09-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
Javier Jardón

Bug Description

On my Ubuntu 10.4 where intltool-update was *not* installed, I got

checking for intltool >= 0.22... ./configure: line 5283: intltool-update: command not found
 found
configure: error: Your intltool is too old. You need intltool 0.22 or later.

I would have expected "intltool is not installed. You need to install version 0.22 or later of intltool"

su_v (suv-lp) on 2010-09-02
tags: added: build linux
jazzynico (jazzynico) on 2010-09-05
Changed in inkscape:
importance: Undecided → Low
status: New → Confirmed
Alex Valavanis (valavanisalex) wrote :

Should be fixed in lp:inkscape r12150

Changed in inkscape:
assignee: nobody → Javier Jardón (jjardon)
status: Confirmed → Fix Committed
su_v (suv-lp) on 2013-02-25
Changed in inkscape:
milestone: none → 0.49
Bryce Harrington (bryce) on 2015-02-21
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers