dbus option variables in configure.ac are not match

Bug #614273 reported by Mat on 2010-08-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Jon A. Cruz

Bug Description

I found that dbus variables in configure.ac are not match, so that dbus will not enable even apply "--enable-dbusapi" to "./configure".

The following attachment patch could fix it.

Mat (matlinuxer2) wrote :
su_v (suv-lp) on 2010-08-06
tags: added: build

I seem to have the same issue, not being able to use --enable-dbusapi, in inkscape trunk.

I had to manually hack configure to compile dbus support.

su_v (suv-lp) on 2010-09-21
tags: added: dbus
Changed in inkscape:
status: New → Confirmed
assignee: nobody → Krzysztof Kosinski (tweenk)
Changed in inkscape:
status: Confirmed → Fix Released
su_v (suv-lp) wrote :

Patch was committed in r9773.

Jon A. Cruz (jon-joncruz) wrote :

Some problems with patch 9773 that caused unintended side-effects.

Changed in inkscape:
status: Fix Released → In Progress
assignee: Krzysztof Kosinski (tweenk) → Jon A. Cruz (jon-joncruz)
Jon A. Cruz (jon-joncruz) wrote :

Corrected default in behavior 9795.

Changed in inkscape:
importance: Undecided → Medium
status: In Progress → Fix Committed
su_v (suv-lp) wrote :

Changing status to 'Fix Released' in accordance to [1] - the reported issue never occurred in a released version, only in current trunk (dbus API was only merged into trunk (series: 0.49.x), and not backported to the 0.48.x branch).

[1] <http://wiki.inkscape.org/wiki/index.php/Bug_management>

Changed in inkscape:
status: Fix Committed → Fix Released
su_v (suv-lp) on 2014-05-06
tags: added: dbusapi
removed: dbus
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers