SVG display does not match Batik or Adobe

Bug #579539 reported by Andrew Beck on 2010-05-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

The SVG file http://developer.symbian.org/downloads/system_models/foundationpkg_22-05-09.svg
Is not display correctly, a lot of the fonts and text are the wrong size and some of the fill is black instead of grey.

See attached screenshots.

Seen using
Inkscape 0.47 r22583, built Nov 21 2009
Windows XP

Andrew Beck (andrew-beck) wrote :
Andrew Beck (andrew-beck) wrote :

Adobe screenshot

Andrew Beck (andrew-beck) wrote :

Batik screenshot

Andrew Beck (andrew-beck) wrote :

Inkscape screenshot

jazzynico (jazzynico) wrote :

Confirmed on Windows Vista, Inkscape 0.47.
CSS support issue?

Changed in inkscape:
importance: Undecided → Medium
status: New → Confirmed
su_v (suv-lp) wrote :

Related:
Bug #166181 “Support for visibility property”
<https://bugs.launchpad.net/inkscape/+bug/166181>

tags: added: svg
su_v (suv-lp) wrote :

Related:
Bug #855191 “Classes and styles: incorrect parsing?”
<https://bugs.launchpad.net/inkscape/+bug/855191>

(AFAIU causes e.g. the 'unset' fill for rects with class 'Layer', instead of gray '#e6e6e6')

tags: added: css
Beluga (buovjaga) wrote :

Still confirmed.

Arch Linux 64-bit, KDE Plasma 5
Inkscape 0.92pre1 15073 (GTK3)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers