Cannot move (drag) an object

Bug #479577 reported by John M. Długosz on 2009-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

On the attached file, note the small vertical line at the bottom right.
It belongs at the upper-left, pointing down to the "B" node, with the tail just to the left of the "TP" text.

Upon selecting with the regular arrow tool and dragging it, it jumps right back here. It won't plant where I want it.

As for other arrows, try selecting the one between D and C. Move it a little to the left. Upon releasing the mouse button, where did it go? Way off the bottom left of the page!

Any movement of one of these objects seems to map the dropped place to a different position.

John M. Długosz (jdlugosz) wrote :
su_v (suv-lp) on 2009-11-09
tags: added: transformations
jazzynico (jazzynico) wrote :

I think this is almost the issue as Bug #479553 (Moving shape with connectors, connectors go wild).
The vertical line as a connector attribute (inkscape:connector-type) but no start and no end connection. That's probably the reason why it jumps to unexpected places.

Changed in inkscape:
importance: Undecided → Medium
status: New → Confirmed
tags: added: connectors
su_v (suv-lp) wrote :

No longer reproduced in Inkscape 0.48+devel r9989 on OS X 10.5.8

(fixed with r9988)

su_v (suv-lp) on 2010-12-29
Changed in inkscape:
milestone: none → 0.48.1
status: Confirmed → Fix Committed
jazzynico (jazzynico) on 2011-03-05
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments