Filter rendering on canvas is not always working with 0.47pre0.1

Bug #396920 reported by Yann Papouin on 2009-07-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Krzysztof Kosinski

Bug Description

As a 0.47pre0.1 user, I tried some filters.
Some are not rendered when object is small or when zoom view is reduced.

In prefs, filter quality is set to high.

Check attached svg, the rectangle shape is not visible with default settings.
Try to zoom in or change its size to show it with the filter applied.

Yann Papouin (yann-papouin) wrote :
su_v (suv-lp) wrote :

reproduced with Inkscape 0.47pre1 r21720 on OS X 10.5.7

su_v (suv-lp) on 2009-07-18
Changed in inkscape:
status: New → Confirmed
jazzynico (jazzynico) wrote :

Confirmed on Ubuntu 9.04, Inkscape rev. 22023.
With filter quality set to Average, the objects is not rendered at all, whatever the zoom level is.

Changed in inkscape:
importance: Undecided → Medium
tags: added: filters-svg
jazzynico (jazzynico) wrote :

Reproduced on Ubuntu 10.10, Inkscape 0.48.0-1ubuntu1.2.
Not reproduced with trunk revision 10444 (new Cairo renderer).

Changed in inkscape:
milestone: none → 0.49
status: Confirmed → Fix Committed
Changed in inkscape:
assignee: nobody → Krzysztof Kosinski (tweenk)
Bryce Harrington (bryce) on 2015-02-23
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers