Inkscape: A Vector Drawing Tool

Inkscape20286-0811300241.7z failed to start

Reported by capnhud on 2008-11-30
4
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

Just tried the lasted windows development build and I received the following error:

This application has failed to start because mingwm10.dll was not found. Reinstalling the application may fix this problem. I tried searching the previous versions that I have and this file is not in them.

Lawrence (annon0m0s) wrote :

Confirmed bug prevents launching of application on Windows Vista. Pop-up window says "Unable to locate a component" "This application has failed to start because mingwm10.dll was not found. Re-install the application may fix the problem." On my machine this beta release was installed exactly the same way as all other beta releases which worked. The file mingwm10.dll was not found in any of the previous beta releases or Inkscape 046

Johan Engelen (johanengelen) wrote :

I fixed this for windows builds yesterday I hope.
However, I think the nightly builds are crosscompiled on linux, not sure though. So I don't know if it is fixed for those.

Lawrence (annon0m0s) wrote :

Confirmed that the window build revision 20288 starts properly. Since the two people who had this problem are on windows this bug could be closed.

Alvin Penner (apenner) wrote :

running Win32, rev 20288 starts well for me, I'm going to mark this as fix released if there is no objection. If there is a problem , feel free to re-open the report.

Changed in inkscape:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers