Print settings not persistent

Bug #264831 reported by Mark Chernev on 2008-09-04
2
Affects Status Importance Assigned to Milestone
Inkscape
Medium
jazzynico

Bug Description

When I change print rendering settings (from vector to bitmap and from 72 dpi to 600 dpi) and print, the next time I open the print dialog the rendering settings are back to vector... so I have to change them again... and yet again every time I print.

It would be nice if these settings persisted between printouts. Even nicer if they could be saved along with either your document and/or maybe have a global print setting that persists between new invocations of Inkscape.

Note: The broken behavior described above occurs with Inkscape 0.46-r2 on Gentoo amd64.

tags: added: printing ui
Changed in inkscape:
importance: Undecided → Wishlist
Krzysztof Kosinski (tweenk) wrote :

Upping importance, since this is user data loss rather than a feature request.

summary: - Print setting changes do not persist between printouts
+ Print settings not persistent
Changed in inkscape:
status: New → Confirmed
importance: Wishlist → Medium
jazzynico (jazzynico) wrote :

Patch tested on Crunchbang Waldorf, with Inkscape trunk revision 13508.
Please test!

Changed in inkscape:
assignee: nobody → jazzynico (jazzynico)
milestone: none → 0.91
status: Confirmed → In Progress
jazzynico (jazzynico) wrote :

Patch committed in the trunk, revision 13509.

Changed in inkscape:
status: In Progress → Fix Committed
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers