Inkscape: A Vector Drawing Tool

Comment 24 for bug 258504

==IMPORTANT - PLEASE READ==

These crashes happen when you use Inkscape compiled with Poppler <= 0.12.1 on a system that has Poppler >= 0.12.2. These Poppler releases are not ABI-compatible, yet they share the same library name (soname). The direct cause of the crashes is an ABI mismatch.

This issue cannot be satisfactorily fixed in Inkscape. You need to contact your distribution maintainers, who should either:
a) ship a development version of Inkscape recompiled with the new Poppler libraries, or
b) bump the libpoppler soname between 0.12.1 and 0.12.2

You can also recompile Inkscape yourself. You need to use the development version (bzr checkout lp:inkscape) until 0.48 is released. Instructions are available at:
http://wiki.inkscape.org/wiki/index.php/Compiling_Inkscape