Inkscape: A Vector Drawing Tool

Comment 22 for bug 258504

Not reproduced on Lucid (poppler 0.12.4) when I build with the patch from bug 487038.

This is not a bug in the patch there - it is an ABI mismatch. In other words Inkscape was compiled with a different version of Poppler than the one on the user's system. I don't think we can do anything about it - maybe warn when starting Inkscape and disable PDF import?