Inkscape: A Vector Drawing Tool

mispreview problem in importing .pdf

Reported by powfrendy on 2008-05-19
2
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

i have a pdf file with my picture and my name inside.
when i try to import it to inkscape, there is a preview before the import. the preview looks fine without any error, it looks totally same with my .pdf
but after it was imported into inkscape, the preview is different...the font is changed and the picture is somehow pixelized with only red fill inside...

tags: added: fonts pdf
Pablo Trabajos (pajarico) wrote :

Could you please attach the PDF?

Most likely this is he explanation:
1- Fonts don't appear because the font in the PDF file might not be installed on your system. Inkscape can't open embedded fonts inside PDF files yet.
2- For some reason the image is not loaded (without the PDF is impossible to know the cause). The red pixelated bitmap you're seeing is a placeholder that Inkscape uses o substitute a missing image. I've to investigate why the bitmpa wasn't opened.

Changed in inkscape:
status: New → Confirmed
~suv (suv-lp) wrote :

PDF file is missing -> setting to 'incomplete'

Changed in inkscape:
status: Confirmed → Incomplete
~suv (suv-lp) on 2009-12-28
tags: added: importing
~suv (suv-lp) wrote :

Since (most likely related) bug #566444 has been confirmed fixed in Inkscape 0.48+devel r9676 and 0.48.0 on Windows XP, can you test if the error still occurs (embedded image(s) of imported PDF not rendered on-canvas) with a recent development build [1] or Inkscape 0.48 [2]?

[1] <http://inkscape.modevia.com/win32/?C=M;O=D>
[2] Inkscape 0.48 is about to be officially released, but you can already test the Windows package here:
    <http://sourceforge.net/projects/inkscape/files/inkscape/>

Kris (kris-degussem) wrote :

Closing report by lack of feedback.

Changed in inkscape:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers