Comment 17 for bug 226355

Sorry, I haven't tried to get inkscape up and running for at least a
year.

-John

On Jul 21, 2009, at 7:24 AM, ~suv wrote:

> @rwst - do you have MacPorts installed on your system? See possibly
> related bug #400165 ('The problem is Inkscape trying to read
> incompatible fontcaches from Macports') which has a fix released
> (latest
> 0.47-pre1-2 on sf.net).
>
> --
> inkscape 46-2 won't load in OSX Leopard 10.5.2, Xquartz 2.2.1
> https://bugs.launchpad.net/bugs/226355
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in Inkscape: A Vector Drawing Tool: In Progress
>
> Bug description:
> I had a look at the other related bugs and tried downloading
> Inkscape from the homepage and from sourceforge, with and without
> starting X11 first and the error is the same:
>
> Inkscape pops a dialogue up saying that it might take a while the
> first time to cache fonts but after clicking ok nothing ever
> happens. Sorry I'm not sure how to do the log dumps that others have
> done but I have noted others with similar issues on Version Tracker
> Inkscape page and Inkscape's forums.
>
> inkscape 46-2, OSX Leopard 10.5.2, Xquartz 2.2.1
>
> !DSPAM:735,4a65d11c5851021468!
>