Preferences to make toolbars smaller have no effect on Ubuntu

Bug #221676 reported by Jon A. Cruz on 2008-04-25
4
Affects Status Importance Assigned to Milestone
Inkscape
High
Jon A. Cruz

Bug Description

The options for "Make the commands toolbar icons smaller" and "Make the main toolbar icons smaller" have no effect when Inkscape is run on Ubuntu since their theme sets both "large toolbar" and "small toolbar" sizes to the same value. This prevents those from changing the UI size requirements and complicates the problems with bug #168648.

Among other things this keeps Inkscape functioning poorly at 1024x768.

Changed in inkscape:
assignee: nobody → jon-joncruz
importance: Undecided → High
status: New → In Progress
John Baer (j.baer) wrote :

Confirmed

Changing the theme to "clear looks" allowed inkscape to scale correctly using ubuntu 8.04 on a Dell 630 laptop with a screen size of 1024x768.

Should a bug be filed against the ubuntu "Human" theme?

Thanks!

Jon A. Cruz (jon-joncruz) wrote :

I think the main issue with "Human" is not a bug so much as an artistic choice.

However, current Inkscape trunk has a fix to allow for more control on the sizes used than is in 0.46.

Jon A. Cruz (jon-joncruz) wrote :

This seems to be sufficiently addressed in the dev version. If a need for 0.46.1 comes up then a new bug can be entered to get the functionality backported for that.

Changed in inkscape:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers