Implement XDG Base Directory Specification for Linux

Bug #199720 reported by naught101 on 2008-03-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Wishlist
Krzysztof Kosinski
inkscape (Debian)
Fix Released
Unknown

Bug Description

http://standards.freedesktop.org/basedir-spec/basedir-spec-0.6.html

This standard should be implemented for inkscape, especially the $XDG_CONFIG_HOME spec.

Changed in inkscape:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in inkscape (Debian):
status: Unknown → Confirmed
Changed in inkscape:
assignee: nobody → Krzysztof Kosinski (tweenk)

This seems to be fixed as of the latest dev build.

Changed in inkscape:
status: Confirmed → Fix Committed
Changed in inkscape:
milestone: none → 0.91
Changed in inkscape:
status: Fix Committed → Fix Released
Changed in inkscape (Debian):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.