Inkscape error: Failed to load the requested file (jpg file)

Bug #1855545 reported by Renato ZX on 2019-12-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

Inkscape version 0.92 on Linux Mint 19.2 Cinnamon
The Pictures is fine. I tried do load the image via right click and select:
Open with Inkscape and gave me the error:
Failed to load the requested file /media/
There's NO problem to open the file with GIMP.

If I open Inkscape and try to load the image i get the same error.
I will test to see if works on Ubuntu 18.04, Ubuntu 19.10, Fedora 31, Debian 10, openSUSE Leap 15.1.

Nathan Lee (nathan.lee) wrote :

Closing as we use Gitlab to track bugs now.

This issue sounds like either https://gitlab.com/inkscape/inbox/issues/1388 or https://gitlab.com/inkscape/inbox/issues/964 (if so, reencoding the file, i.e. by saving it in GIMP, should fix the issue).

Thanks for reporting :)

Please feel free to file new bugs about the issues you're seeing (or this one if my workaround doesn't work) at http://inkscape.org/report.

Changed in inkscape:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.