highlight selected color in the palette

Bug #172179 reported by Id-5422892 on 2007-10-30
2
Affects Status Importance Assigned to Milestone
Inkscape
Wishlist
Jon A. Cruz

Bug Description

Adding some sort mechanic that highlights the current selected colour in
the colour panel situated at the bottom of the program. This “selected
colour” mechanic could be as simple as a white outline around the current
selected colour.

This improvement would make it easier for the user, instead of the user
having to look at the top right hand corner to see the colour that is
currently selected.

Id-5422892 (id-5422892) wrote :

Originator: YES

File Added: Enhancement-whatItMayLookLike.JPG

nightrow (jb-benoit) on 2007-12-15
Changed in inkscape:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in inkscape:
status: Confirmed → In Progress
Jon A. Cruz (jon-joncruz) wrote :

Base tracking for solid & gradient swatch use is in SVN as of revision 20967.

Changed in inkscape:
status: In Progress → Fix Released

I see no highlighting in the palette in 20967, where to look?

ScislaC (scislac) wrote :

Currently via the "Auto" swatch palette... add new colors from there and test away. :)

su_v (suv-lp) wrote :

Inkscape 0.47+devel r9195 on OS X 10.5.8

highlighting the fill color works with the 'Auto' palette, but the indicator for the stroke color of the selected object is missing.

su_v (suv-lp) wrote :

sorry - that was due to a setting in my ~/.gtkrc-2.0 file, have yet to figure out which one.

su_v (suv-lp) wrote :

JFTR: the diamond - highlighting the stroke color of the select object - is not visible when using the the GTK+ theme 'Mist'.
Checked against Clearlooks and the default GTK+ theme of gtk2 @2.18.7 with otherwise unchanged gtksettings.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints