Inkscape running in background after closing

Bug #1699494 reported by Brynn on 2017-06-21
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

Caroline Jones wrote:

"(Automatically created bug report from Answers post)

Several times now when I have closed down Inkscape the programme still keeps running in the background. There is no obvious evidence of this on the desktop however the laptop sounds as though it's working hard.

On investigating the Task Manager I find that Inkscape is still running and using up loads of Memory. It shows up in the Process tab. It doesn't happen all the time.

When I hear the laptop working hard I remember that this may be the cause so I go to Task Manager and stop the process.

When I close down a file that I'm working on I expect the programme to close and not run in the background!

Using: Windows 8.1
Inkscape Vers .92
Using a mouse (and not graphics tablet)

I've posted in the Inkscape Forum and Brynn suggested I post in here. Thanks.

Caroline
PS. Not a technical person and not an Inkscape super-user :)"

In reply to asking about extension use:

"No, I don't usually use extensions. I may have played around with a couple of Filters this time, but when I close the file down surely the programme closes down as well?"

Brynn (brynn4inks) wrote :
Hachmann (marenhachmann) on 2017-06-21
description: updated
description: updated
Hachmann (marenhachmann) wrote :

Asked for use of extensions:

"No, I'm not using any extensions.. thanks so much for your help"

Patrick Storz (ede123) wrote :

Could you ask if this is still an issue in 0.92.2?

While I was experiencing this issue myself in devlibs builds it seems to be gone in MSYS2 builds.

(I would've asked myself but I'm not able to create a forum account: "General Error - There was a problem connecting to the RECAPTCHA service: could not open socket. Try again later.")

Changed in inkscape:
status: New → Incomplete
Qantas94Heavy (qantas94heavy) wrote :

Thank you for reporting this issue. As there hasn't been any response for more than 30 days, this bug is being closed. If this is still an issue with the latest Inkscape version, please file a new report here: https://inkscape.org/report. Thank you!

Closed by: https://gitlab.com/Qantas94Heavy

Changed in inkscape:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers