Commands bar doesn't show any buttons when torn off

Bug #168677 reported by ValessioBrito on 2007-05-28
2
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Jon A. Cruz

Bug Description

move out menu bar commands, view attach screenshot.

vonHalenbach (lustik) on 2008-01-02
Changed in inkscape:
importance: Undecided → Medium
status: New → Confirmed
Tom Davidson (tjd-mit) wrote :

Hi, if you are still experiencing this bug, can you try to explain it a little better? Also, the screenshot is missing in the new bug tracker...

Changed in inkscape:
status: Confirmed → Incomplete
importance: Medium → Unknown
ValessioBrito (valessio) wrote :

Debian GNU/Linux (sid), Inkscape SVN compile 01 / 04 / 2008

See video.

;)

Tom Davidson (tjd-mit) wrote :

Thanks, cool screencast!!

So the problem is that when you tear off the 'commands bar' (the one with the open/save/print buttons, none of the buttons are visible in the torn-off state.

If you click on the black triangle, you will see that all the commands are still all available from a drop-down list. Other bars, (like the zoom bar) also truncate themselves when they are torn off, but I agree that cutting down to no buttons looks like a bug.

Changed in inkscape:
importance: Unknown → Low
status: Incomplete → Triaged
Changed in inkscape:
assignee: nobody → jon-joncruz
importance: Low → Medium
status: Triaged → Confirmed
Jon A. Cruz (jon-joncruz) wrote :

Fixed in latest SVN as of last night.

Changed in inkscape:
status: Confirmed → In Progress
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers