Crashes on exporting PDF with recent trunk on Kubuntu 14.04

Bug #1686549 reported by ivan louette on 2017-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
High
Patrick Storz

Bug Description

Today I tried to save copies in PDF or save as PDF with Inkscape PPA Trunk on Kubuntu 14.04 and the two causes Inkscape crash with an undefined error message and no PDF export dialog box.

That occurs with any kind of document.

No problem with Trunk on Kubuntu 16.04.

summary: - Crashes on exporting PDF in recent trunk on Kubuntu 14.04
+ Crashes on exporting PDF with recent trunk on Kubuntu 14.04
Patrick Storz (ede123) wrote :

This is probably caused by a regression in
http://bazaar.launchpad.net/~inkscape.dev/inkscape/trunk/revision/15634

Already fixed locally and I'll push a fix soon (probably tomorrow).

Changed in inkscape:
assignee: nobody → Eduard Braun (eduard-braun2)
Patrick Storz (ede123) wrote :

Should be fixed in
http://bazaar.launchpad.net/~inkscape.dev/inkscape/trunk/revision/15647

Please test and confirm if this was in fact the issue you were experiencing.

Changed in inkscape:
status: New → Fix Committed
ivan louette (ivan-louette) wrote :

Yes it works fine now on Kubuntu 14.04 ! Thanks a lot !

jazzynico (jazzynico) on 2017-04-29
tags: added: crash exporting pdf
Changed in inkscape:
status: Fix Committed → Fix Released
importance: Undecided → High
tags: added: regression
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers