Scrolling on style indicators in statusbar doesn't work in trunk version

Bug #1672384 reported by Eman Modnar on 2017-03-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
Eman Modnar

Bug Description

In release version, when GTK2 is used, it is possible to change object's style by scrolling on top of fill and stroke color and also stroke width indicators.

In trunk version, after switching to GTK3 it is no more possible, because of, I guess, in GTK3 there's separate event mask value for scrolling.

I've added one line to source file and now it seems to work.

Thank you.

Eman Modnar (eman-mod) wrote :
jazzynico (jazzynico) on 2017-03-13
tags: added: color regression ui
Mc (mc...) wrote :

Wow, neat feature, I wasn't even aware of it :p

pushed to r15621, thanks!

Changed in inkscape:
status: New → Fix Committed
importance: Undecided → Low
assignee: nobody → Eman Modnar (eman-mod)
milestone: none → 0.93
Eman Modnar (eman-mod) wrote :

Thank you, Mc!

Qantas94Heavy (qantas94heavy) wrote :

As this only affected trunk, marking as fix released.

Closed by: https://gitlab.com/Qantas94Heavy

Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers