Turkish translation for 0.92

Bug #1516284 reported by zeugma on 2015-11-14
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
zeugma

Bug Description

Hi!

Turkish translation update on 20151114.

zeugma (sunder67) wrote :
jazzynico (jazzynico) on 2015-11-14
Changed in inkscape:
assignee: nobody → jazzynico (jazzynico)
importance: Undecided → Low
milestone: none → 0.92
status: New → Triaged
jazzynico (jazzynico) wrote :

Hi!

Translation updated in the trunk, revision 14470 (now 17% translated).
Thanks a lot!

Changed in inkscape:
assignee: jazzynico (jazzynico) → zeugma (sunder67)
status: Triaged → Fix Committed
jazzynico (jazzynico) wrote :

New translation from duplicate report Bug #1517451.

jazzynico (jazzynico) wrote :

Hi zeugma,

I've marked your second translation update report duplicate of this one because it's easier for us (bug managers) to use only one report for all translation updates. For your next update (the latest one is about to be committed), just add the file to the same report and change the status to In progress.

Thanks for your understanding (and for your new update too, of course!).

jazzynico (jazzynico) wrote :

Translation updated in the trunk, rev. 14477 (23% translated).
Thanks!

zeugma (sunder67) wrote :

Hi!

Turkish translation update on 20151121.

Changed in inkscape:
status: Fix Committed → New
jazzynico (jazzynico) wrote :

Translation updated in the trunk, rev. 14483 (28% translated).
Thanks!

Changed in inkscape:
status: New → Fix Committed
Bryce Harrington (bryce) on 2017-01-10
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers