Paste style - markers is omitted

Bug #1467674 reported by pRototype on 2015-06-22
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned

Bug Description

Affected OS and Inkscape versions:
OS: Windows XP, sp3
Inkscape 0.91 r13725 and 0.91pre2 r13516 (equal behaviour)

To reproduce, simply do:
* Start Inkscape blank
* Draw a line #1
* Add a marker on that line (also I suggest to change color/thickness to be able to observe when copy style)
* Draw a new line #2
* Copy style from line #1 to line #2
* ISSUE: Note that line #2 does NOT have any marker.

su_v (suv-lp) wrote :

Reproduced with Inkscape 0.91 r13725 on OS X 10.7.5; not reproduced with Inkscape 0.48.5 and latest 0.91+devel r14210.

Based on tests with archived trunk builds:
- reproduced with 0.91+devel rev <= 14198,
- not reproduced with 0.91+devel rev >= 14200;
it seems that this regression was solved with the changes in rev 14199:
http://bazaar.launchpad.net/~inkscape.dev/inkscape/trunk/revision/14199

tags: added: clipboard markers
tags: added: regression
Changed in inkscape:
importance: Undecided → Medium
milestone: none → 0.92
status: New → Fix Committed
su_v (suv-lp) wrote :

Fix in trunk r14199 was backported to 0.91.x in rev 13798 (for bug#1357805).

Changed in inkscape:
milestone: 0.92 → 0.91.1
jazzynico (jazzynico) on 2017-01-22
Changed in inkscape:
milestone: 0.91.1 → 0.92
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers