GUI glitch in 'Object Properties'

Bug #1450877 reported by rickmastfan67 on 2015-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
jazzynico

Bug Description

Inkscape 0.91 r13725 x64 (MSI)
Windows 7 SP1 x64

Steps to reproduce the problem:
1. Start with a fresh profile. (this isn't really necessary, as I can duplicate it with my normal profile, but as a safety net)
2. Open any file in Inkscape that has a linked/embedded image in it.
3. Once the file is opened in Inkscape, select the image, right click on it, and then go into 'Object Properties'.
4. Hit the 'Set' button.

What happens:
The space that is between the text "ID:" and the text box beside it disappears.

What should happen:
The space that is between the text "ID:" and the text box beside it shouldn't disappear.

Work around:
Seems the space is reset when you attempt to (or do) save the file, because when you go back into that window, the space is back (till you hit the 'Set' button again).

Tags: ui Edit Tag help
su_v (suv-lp) wrote :

Reproduced with 0.91 r13725 and 0.91+devel r14080 on OS X 10.7.5

(not related to linked/embedded images - happens anyway, independent of object type)

Changed in inkscape:
importance: Undecided → Low
status: New → Confirmed
jazzynico (jazzynico) wrote :

Patch tested on Windows XP, Inkscape trunk rev. 14111.

Changed in inkscape:
assignee: nobody → jazzynico (jazzynico)
milestone: none → 0.92
status: Confirmed → In Progress
jazzynico (jazzynico) wrote :

Fix committed in the trunk, rev. 14116.

Changed in inkscape:
status: In Progress → Fix Committed
tags: added: backport-proposed
su_v (suv-lp) wrote :

Fix backported to 0.91.x in rev 13789.

Changed in inkscape:
milestone: 0.92 → 0.91.1
tags: removed: backport-proposed
jazzynico (jazzynico) on 2017-01-22
Changed in inkscape:
milestone: 0.91.1 → 0.92
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers